• Co elevado en saxo 16v

  • ¿Problemas mecánicos? Esta es tu sección

¿Problemas mecánicos? Esta es tu sección
 #628805  por nisio82
 18 Sep 2020, 21:10
Hola,tengo un saco 16v año1999,que me lleva mucho tiempo con el co elevado,ya comprobé y cambie lambda,catalizador revisado y cambiado incluso por uno nuevo Walker,pero sigue oliendo fatal y dando elevado el co,le echo limpiainyectores y todo,pero nada,será que necesito una limpieza a fondo de inyección o tendré el regulador mal,es lo único que se me ocurre.
La única manera de pasar ITV es echar reductor de humos con el depósito con poca gasolina.
Gracias de antemano
 #628809  por pakinho16v
 20 Sep 2020, 17:44
Hola!
Tienes algo anulado en la admision?
Algun tubo de vacio en mal estado,una toma de aire por l admision,como estan los Hidrocarburos?si te dan altos probablemente tengas las bujias mal.un saludo
 #628810  por nisio82
 20 Sep 2020, 20:24
No tengo nada,anulado todo de serie,esta sábado probé un map diferente que tenía y creo que sigue igual,no sabría decirte lo que me da elevado dentro del CO,bujías creo que no tienen ni 8000km
 #628856  por jcmginer
 05 Oct 2020, 10:53
Hola, pueden ser varias cosas, Puede que tengas una fisura en el colector de admisión o alguna fuga en el tubo de escape que haga que los valores de la sonda de la itv lea mal.
Para probar la fisura del colector de admision un espray con agua y jabon.
Para la fuga en el escape deja el coche a ralenti y tapa la boca final del escape con un trapo unos segundos, si tienes alguna fuga se escuchara la perdida.

El catalizador lo descarto porque dices que lo has cambiado.

Espero haberte sido de ayuda.
 #628857  por nisio82
 05 Oct 2020, 12:44
Ahora que comentas lo de la toma de aire por el colector de admisión no me lo parece pero podría ser por la valvula de canister? Es que además las bujías salen con un color perfecto no me parece que sea problema de chispa o exceso de gasolina en color café con leche por eso me extraña tan malo que echa
 #628858  por jcmginer
 05 Oct 2020, 12:59
Todo lo que este después del MAP con toma de aire en la admisión, revisa que no entre aire.
Pero si las bujías te salen limpias, prueba lo de tapar el escape. Porque como te decía antes descartando el catalizador poca cosa mas influye en el Co .
 #628860  por nisio82
 05 Oct 2020, 19:28
Ahora nose si es de lo mismo que se va agravando o es otra avería,cuando le da la gana no me enciende bien este caliente o frío,lo intento 2 o 3 veces y arranca bien a la tercera o asi,otras piso acelerador a fondo y parece que arranca,nose :?: :oops: