• Problema cuadro saxo fase 2

  • Todo el aspecto eléctrico de tu Saxo lo tienes aquí.

Todo el aspecto eléctrico de tu Saxo lo tienes aquí.
 #629538  por lolo96
 
Buenas noches!! queria comentar un problema que tengo en el cuadro de mi saxo y es que no funciona ninguna aguja excepto la de velocidad, ya e probado a desconectar bateria pero nada, los chivatos si funcionan pero el problema es todas las agujas excepto la velocidad, no se si sera tema de fusible o que puede ser, alguien me echa una mano?
 #629541  por jevillava
 
Yo te puedo ayuda a nivel de aficionado
Yo lo que aria seria primero mirar todos los fusibles ya que algunos deriban a otros.

Si esta todo bien desmontaria el cuadro y con un polimetro mediría los cables que le lleguen a lo que no funcione mediria corriente en con el coche apagado y despues con el coche encendido si le llega corriente y no funciona pues a cambiar y si no pues a seguir buscando por el foro :blink1: .
No descartaría centralita espero que lo soluciones pronto, que ese saxo debe seguir volando
 #629545  por lolo96
 
jevillava escribió: 26 Sep 2021, 21:39 Yo te puedo ayuda a nivel de aficionado
Yo lo que aria seria primero mirar todos los fusibles ya que algunos deriban a otros.

Si esta todo bien desmontaria el cuadro y con un polimetro mediría los cables que le lleguen a lo que no funcione mediria corriente en con el coche apagado y despues con el coche encendido si le llega corriente y no funciona pues a cambiar y si no pues a seguir buscando por el foro :blink1: .
No descartaría centralita espero que lo soluciones pronto, que ese saxo debe seguir volando
Pues comprobare todo antes de nada jeje , a que te refieres con centralita a que este mal la centralita? fgfgfgfsdfs , pues estaba buscando un cuadro por desguaces y eso, pero comprobare todo antes de cambiar nada jeje:
 #629546  por jevillava
 
Hola, que suele pasar que a lo mejor al quitar el positivo de la bateria sin querer haya tocado la chapa de la centralita que esta encima de la bateria y haya echo cortocircuito, hay varios casos que despues de haber echo cortocircuito el cuadro( informacion y agujas etc) se ha hido a la puta, pero yo revisaria todo bien.
No te quiero alarmar, y no tendria que haver pasado pero puede ser una posibilidad.
Tambien puede ser las cosas paranormales de citroen :lol: