• como hacer funcionar subwofer en PS3

  • Audio, etapas, altavoces, configuraciones...

Audio, etapas, altavoces, configuraciones...
 #437939  por abel_gti
 01 Feb 2011, 01:26
buenas,pues aver tengo unos 5-1 del oredeandor es un subwofer y 5 altavozes pequeños,no los uso para nada con el pc y queria ponerlos en la ps3 y pantalla plana,habra menera de enchufarlos?'?

la conexion al pc iva por un conector verde....
 #437943  por pytu_fly
 01 Feb 2011, 03:11
Yo uso el 2.1 del ordenador, el sub lo tengo conectado con el RCA de la play pero por que el sub tiene entrada rca luego saco el sonido por altavoces de minicadena panasonic normal tambien por RCA
 #437952  por CitroFran
 01 Feb 2011, 08:57
los 5.1 solo tienen una salida?

si es asi, debe a ver algun transformador de jack a rca como dice pitu
 #440743  por RaulCartagena
 15 Feb 2011, 21:43
haber lo primero la play la tienes con cable hdmi? o con euroconector? si tienes hdmi olbidate del bombo jaja. si tienes euroconector el terminal de la play tendra 3 colores desenchufa el rojo y blanco y deja el amarillo que es el de video. el rojo y blanco es sonido y en la torre de control de los altaboces ke tienes una de las parejas de conectores tiene ke ser la ke tenias conectada al ordenador desenchufala y conecta el rojo y el blanco de la play y a quemar rueda con sonido enbolbente!
 #440745  por RaulCartagena
 15 Feb 2011, 21:46
RaulCartagena escribió:haber lo primero la play la tienes con cable hdmi? o con euroconector? si tienes hdmi olbidate del bombo jaja. si tienes euroconector el terminal de la play tendra 3 colores desenchufa el rojo y blanco y deja el amarillo que es el de video. el rojo y blanco es sonido y en la torre de control de los altaboces ke tienes una de las parejas de conectores tiene ke ser la ke tenias conectada al ordenador desenchufala y conecta el rojo y el blanco de la play y a quemar rueda con sonido enbolbente!
y edito creo que as dicho ke el calbe ese ke tiene el conector verde es el que iva al ordenador no? si es asi necesitas una clabija que se llama de rca a minijack comprala y quitar la clabija verde del altaboz y pones la nueva con los dos cables de la play conectados. un saludo y espero servirte de algo man!! oeoeoeoe
 #460176  por CitroFran
 20 May 2011, 16:01
voy a ponerme a ello, a ver sii ago que funcione y me animo a viciarme ams, que llevo desdde k tengo el 16v sin jugar xD
 #460194  por abel_gti
 20 May 2011, 16:51
aora me dio mi tio 2 altavoxes con un subwofer y solo me funciona la tv...si pongo la play ya no por que es por HDMI no???

como hago pa tener HDMI y sonido??
 #460197  por CitroFran
 20 May 2011, 16:59
yo ya l he conseguido abel

tengo enchufaos el cable hdmi a la tele y el otro, el de los 3 pitorrillos al 5.1 , en ajustes de sonido
la primera opción te pone ajustes de salida de audio le pinchas

y tienes 3 opciones, hdmi, óptica digital y conector de entrada de audio /SCART/AV MULTI

yo marque la tercera, para que salga el audio por hdmi y por el cable de componentes

luego en multi salida de audio puse que si para cuando sea de noche y tal jugar con los altavoces e la tele y cuando se pueda hacer ruido con todos no se si me entiendes


espero haberte ayudado


PD. baja el volumen de lo altavoces, que yo casi muero de un infarto
 #460291  por abel_gti
 21 May 2011, 03:19
nada tio aver explico aver i me podeis ayudar

tengo unos altavoxes que son un subwofer y 2 pekeños...bueno pues el subwofer y los dos pekeños va a la torre y despues de la torre dos cables rojo y blanco a la tele con euroconector...que tube que comprar especial de audio por que los normales no me valian....

bueno con es funcion la tv con los altavoces....

aora la play la tengo hdmi....no reproduce con los altvoces solo con los de la tv...

probe a poner el cable de la play desde la play con conector de play asta la tv con euroconector y poner la opcion esa y nada....o ponerlos de la play a tv solo enchufando rojo y blanco sin euroconetor y nada...

que mas puedo priobar?'
 #460457  por CitroFran
 21 May 2011, 23:33
es lo del dibujo con la confitguracionq ue te explique antes ;)


a la espera de noticias
 #460503  por Samu_vts
 22 May 2011, 10:25
Desde el Menu en Ajustes y buscas el apartado sonido. Si tienes el HDMI utiliza ese para la imagen y los de colores de toda la vida para el Audio. yo lo tengo asi de siempre y aparte del Homecinema tengo la minicadena enchufada al home xD