• Sonido del Motor en la Radio

  • Audio, etapas, altavoces, configuraciones...

Audio, etapas, altavoces, configuraciones...
 #588706  por Masso
 17 Feb 2014, 22:39
Se escucha continuamente un `` piiiiiiiii ´´ en la radio del coche, nose porque, estoy pensando en llevarlo a algun lugar pero no encuentro en mi zona, vosotros sabeis porque puede ser?

Para facilizaros un poco las cosas, subo unas fotos de como esta la instalacion

Imagen
Imagen
Imagen
Imagen

La etapa de 2400w da potencia a los altavoces delanteros con rca, a los traseros con rca, y tambien al subwoofer, tiene un filtro de potencia de donde sale el positivo por un lado del coche y el negativo por el otro.
Los negativos hacen masa en la tuercas que aparecen en las fotos, y el positivo en el positivo de la bateria.
Yo creo que es la Radio, que es una RADIO KENWOOD KDC-BT53U. Ya que la anterior que yo sepa no hacia ese ruido.
Lleva 3 rca conectados a la radio, que son para los respectivos altavoces.

Las caracteristicas del equipo son estas

* 2 ALTAVOCES 16 250w JBL.
* 2 ALTAVOCES 6X9 250w JBL
* ETAPA AUNA 2400w.
* SUBWOOFER AUNA 600w.
* FILTROS DE POTENCIA, CABLEADO
* 3RCA

Ojala alguien sepa que puede ser, gracias
 #588709  por WISPER
 17 Feb 2014, 23:01
El problema que tienes es que esta ahi todo junto, si pones los cables de corriente con los rca mete ruido, tienes que pasar los rca por un lado del coche y el de corriente por otro. si ya lo llevas asi intenta separar los de la maraña que llevas atras.
 #588711  por angas95
 17 Feb 2014, 23:15
Has pasado el cable del positivo junto con los rcas y demas?
 #588714  por Masso
 17 Feb 2014, 23:56
Tal cual lo tengo ahora, el positivo va por la derecha hasta la bateria, y los negativos van a la izquierda en las tuercas de atras.
Los 3 rca van por la izquierda hasta la radio.
Separados estan, lo que si, puede ser es separar las dos masas negativas, la maraña que dice whisper, tengo que probar pero no creo que sea eso, si esta bien separado no?
 #588746  por angas95
 18 Feb 2014, 12:17
Masso escribió:Tal cual lo tengo ahora, el positivo va por la derecha hasta la bateria, y los negativos van a la izquierda en las tuercas de atras.
Los 3 rca van por la izquierda hasta la radio.
Separados estan, lo que si, puede ser es separar las dos masas negativas, la maraña que dice whisper, tengo que probar pero no creo que sea eso, si esta bien separado no?

Las masas no pasa nada por que vayan juntas, ya que no emiten muchas ondas electromagneticas como las llega a emitir el positivo, puede ser que algunas conexiones no las ayas echo muy limpias y se creen falsos contactos y se llegen a colar por alli los parasitos.

Un saludo