• La luz del airbag vuelve a parpadear [SOLUCIONADO a la 5ª]

  • Todo el aspecto eléctrico de tu Saxo lo tienes aquí.

Todo el aspecto eléctrico de tu Saxo lo tienes aquí.
 #445533  por xabibi
 09 Mar 2011, 00:59
Hola, he desmontado un poco el coche y parece que he encontrado el cable del airbag, pero tengo más cables por ahí rulando y quisiera preguntar a ver si alguien sabe que son.

Os dejo unas fotos, decir que todos salén de debajo de donde está el monedero.

Es un saxo vts 16v fase2 del 2000.

Imagen

Imagen


Otra pregunta, he ido a soldar los cables de los pretensores y a mi me salen de esta manera:

Del pretensor : gris y rosa
Del suelo : Azul y marrón

¿Cuales tengo que juntar? Es que he leido otro post que había pero hablaban de otros colores... estoy un poco desorientado.

Un saludo y gracias de antemano.
 #445572  por xabibi
 09 Mar 2011, 11:46
carlosracing escribió:es el naranja que pone 1 y 2
¿y los demás? ¿sabes de que pueden ser? Es que poniendo la resistencia y empalmando los pretensores, me sigue saliendo la luz del airbag, por lo tanto, ¿puede ser alguno de esos cables es del airbag del copiloto?

Un saludo
 #445677  por xabibi
 09 Mar 2011, 21:33
carlosracing escribió:yo te diría de donde son esos cables, pero no lo sé.
lo que haría sería seguir el cable hasta donde vaya.
Salen todos del mismo sitio. Debajo del plastico central (donde el monedero).

A ver si se pasa alguien que sepa un poco.
 #445917  por xabibi
 11 Mar 2011, 00:28
xabibi escribió:Ya la desconecté un rato, pero si alguien me pudiese decir para que sirven esas clavijas y ayudarme con el tema de los colores de los pretensores para guiarme un poco se lo agradecería.

Un saludo
Me autocito para ver si alguien me puede ayudar, ya que tengo que pasar la ITV y no se me quita la luz de fallo... :(
 #445924  por xabibi
 11 Mar 2011, 00:43
He probado con la resistencia puesta en donde el airbag y los pretensores no se como empalmarlos porque tengo unos colores diferentes a los que se ponía que había que unir en otro post. He probado con 2 combinaciones y nada...
 #445931  por xabibi
 11 Mar 2011, 00:52
carlosracing escribió:aver si vas a tener mal la centralita del airbag...
según me habían dicho la centralita del airbag no hay que resetear ni cambiarla en caso de accidente. Pero yo no tengo ni idea. Puede ser que esté mal y yo dandome cabezazos...
 #445933  por carlosracing
 11 Mar 2011, 00:56
xabibi escribió:
carlosracing escribió:aver si vas a tener mal la centralita del airbag...
según me habían dicho la centralita del airbag no hay que resetear ni cambiarla en caso de accidente. Pero yo no tengo ni idea. Puede ser que esté mal y yo dandome cabezazos...
yo en mi otro coche, borraba la avería del airbag con todo bien y volvía a saltar, tube que cambiar la centralita del airbag, parece ser que si están un tiempo paradas(en mi caso 6meses) se estropean con la humedad
 #445934  por xabibi
 11 Mar 2011, 00:59
carlosracing escribió: yo en mi otro coche, borraba la avería del airbag con todo bien y volvía a saltar, tube que cambiar la centralita del airbag, parece ser que si están un tiempo paradas(en mi caso 6meses) se estropean con la humedad
La compraste nueva? Cuanto cuesta?
 #445980  por carlosracing
 11 Mar 2011, 11:13
xabibi escribió:
carlosracing escribió: yo en mi otro coche, borraba la avería del airbag con todo bien y volvía a saltar, tube que cambiar la centralita del airbag, parece ser que si están un tiempo paradas(en mi caso 6meses) se estropean con la humedad
La compraste nueva? Cuanto cuesta?
no era el saxo, era para un polo que tengo.
hace poco en el foro de ventas había una de un 16v busca a ver si la encuentras
 #446360  por xabibi
 13 Mar 2011, 19:20
xabibi escribió:Hola, he desmontado un poco el coche y parece que he encontrado el cable del airbag, pero tengo más cables por ahí rulando y quisiera preguntar a ver si alguien sabe que son.

Os dejo unas fotos, decir que todos salén de debajo de donde está el monedero.

Es un saxo vts 16v fase2 del 2000.

Imagen

Imagen


Otra pregunta, he ido a soldar los cables de los pretensores y a mi me salen de esta manera:

Del pretensor : gris y rosa
Del suelo : Azul y marrón

¿Cuales tengo que juntar? Es que he leido otro post que había pero hablaban de otros colores... estoy un poco desorientado.

Un saludo y gracias de antemano.

Me autocito para ver si alguien me puede ayudar.
Un saludo
 #451450  por Mika6
 07 Abr 2011, 21:35
A mi también me parpadea seguido la luz del airbag!
Ya el año pasado me jodieron en la itv por ello (con el volante de serie, lógicamente), la llevé a que la anularan y tampoco me sirvió porque tiene que encenderse con el coche, y luego apagarse. En el taller le hicieron algo, que lo solucionó durante un tiempo hasta hace unos meses, que vuelve a papadear.

EL problema es que tengo todos los cables de debajo del asiento cortados (sabe dios qué hizo el anterior dueño... ) Sabéis si influye que estén cortados?
 #453465  por sergioo
 18 Abr 2011, 16:49
buenas queria preguntar ya que esta el tema abierto yo le e cambiado el volante y me parpadea la luz de airbag se puede apagar poniendole una resistencia no?pero de cuanto tiene que ser y donde ay que ponerla?
 #453499  por VaroCore
 18 Abr 2011, 19:05
sergioo escribió:buenas queria preguntar ya que esta el tema abierto yo le e cambiado el volante y me parpadea la luz de airbag se puede apagar poniendole una resistencia no?pero de cuanto tiene que ser y donde ay que ponerla?
2.7 ohm, si usas el buscador lo encuentras, esta super repetido
 #625072  por javisaxo1.5
 20 Ago 2018, 20:10
Gracias una vez mas al foro, y ante la leve avería de fallo y encendido del testigo del airbag, lo solucione rápidamente tal y como se ha descrito por aquí, con la salvedad de que puse este tipo de conectores por comodidad y por si algún día hay que quitar los asientos. Tarde 45 minutos en hacer los dos asientos haciéndolo medianamente bien. Os dejo la herramienta y las clemas que puse.

Imagen

El alicate con mango amarillo es un alicate de CRIMPAR, y las clemas unas macho y hembra de conexión redonda de toda la vida.

Gracias foro.