• fallo...llave parpadeante

  • ¿Problemas mecánicos? Esta es tu sección

¿Problemas mecánicos? Esta es tu sección
 #530394  por legendario172
 04 Jul 2012, 00:11
hola buenas haber cuento mi problema hace un tiempo el coche me empezo a dar problemas con la bobina creo que estaba mal y compre una me vendieron una de xsara 1.6 16v ala vez compre el motor de arranque que tampoco iba y tb me dieron el de un xsara despues compre otro a otro chico y me dio uno de saxo pero es igual que el del xsara bueno pues me dispongo a colocarlo mlo coloco que por cierto se pone super mal pongo todos los enganches clavijas quitadas y me dispongo a arrancarlo y hace la intencion pero no termina de arrancar y me sale el fallo parpadeante de la llave alguien me puede ayudar gracias de antemano
 #530695  por legendario172
 06 Jul 2012, 09:16
nieto4 escribió:tiene pinta de que tengas jodido el trasponder del clausor

Hola muchas gracias por contestar

haber novedades!!..despues de dicho error consigo arrancarlo con la llave de repuesto y el chivato seguia parpadeando tambien lo consigo con la original y el coche funcionaba con dicho chivato encendido...bueno pues esta mañana paroel coche en una gasolinera y ya no arranca lo intento una y mil veces y nada y cuando parecia que ya haciaa algo no habia suficiente bateria...pues llamo ala grua viene y ve que un conector de la bateria esta flojo(tonto de mi)pero bueno lo apretamos pone el arrancador y arranca bueno pues prosigo mi camino y de repente ya no funciona ni cuenta km ni luces ni intermitentes ni nada pero el coche andando asiq al llegar al curro paro y ya no a vuelto arrancar....joooooooooooooderrrr estoy hasta la po..........del pu........... coche

haber si me podeis dar alguna idea por favor
 #531100  por victorbro
 10 Jul 2012, 18:56
Hola buenas,

soy nuevo en el foro asi que me presentare primero. Soy Victor mi coche es un saxo vts 1.6 8v con 225.000 km y va como un tiro. Espectacular. No lo vendere nunca

Te comento, puede que la bobina al venir de otro coche de problemas con la ECU, ya que estos coches llevan instalado un inmovilidador electronico que hace bloquear las bobinas y la bomba de combustible en caso de que sea arrancado por algo que no este codificado en el sistema electronico del coche (llaves, trasponder, bobinas ....)

En cualquier caso si dices que te arranca a veces si, a veces no, prueba lo siguiento seran solo 15 euritos con IVA y lo haces tu:
debajo de la centralita hay un relé que se llama "relé doble". Te explico como funciona:
cuando pones contacto el trasponder reconoce tu llave (o no!!! en tu caso a veces si y a veces no), manda una señal al relé doble que hace que de corriente directa al circuito de la ECU el cual reconoce aquellos dispositivos que esten bloqueados y los desbloquea permitiendo que al tu dar al arranque, la gasolina fluya al inyector a la vez que las bobinas dan corriente a la bujia.

Cuando este rele falla, lo hace discontinuamente, a veces si y a veces no!!. Puede incluso que funcione cuando des al arranque el coche se ponga en marcha y de repente deje de funcionar marcandote una la luz naranja en el cuadro de instrumentos, y dejando el coche arrancado ya que las bobinas y la bomba estan desbloqueadas.

Se trata de una centralita ECU, sencillita y los programadores (es un cohe de 12000) a veces no tienen en cuenta todos los posibles fallos que pueden ocurrir y de que forma, tal que no se entiende porque con la llave encendida el coche me funciona pero las agujas del velocimetro se van abajo ... y todo eso.

Si tienes alguna duda mas dimelo o cuentame mas en profundidad que te ha ocurrido ultimamente

Saludos

LOS TALLERES SON UNOS ...... AYUDEMONOS ENTRE NOSOTROS. Yo para aprobar en el colegio tenia que estudiar, los mecanicos para ganarse la vida reparando coche que se pongan a ello, que se creen que estan con ciclomotores los torpes.
 #531135  por legendario172
 10 Jul 2012, 23:53
Hola burnas pero entonces que es lo que hago cambio el rele doble o que...creoque te entiendo pero no me as dicho lo que tengo que hacer jejeje un saludo
 #531266  por victorbro
 11 Jul 2012, 21:44
Claro!!! por lo que me cuentas yo cambiaria el rele doble, si te equivocas solo seran 15 euros. Tuve este problema hace ya un año y medio, la maquina no leia ni registraba ningun fallo, y despues de desconectar el trasponder cuando se desbloqueaba la ECU, seguia haciendomelo (LO DE PARARSE CUANDO LE DABA LA GANA); lo volvi a meter en la maquina y ningun fallo. La CITROEN me querian cambiar la ECU entera; les dije que si que a vacilar a otro. DESCARAOS.

Cable por cable, revise todo hasta que di con este y estaba sulfatado, y se le veia con muy mala pinta. Lo cambie y ya le he hecho 40.000 km mas. Com un tiro

Una cosa: " a que la aguja de la temperatura sube y baja de vez en cuando rapidamente para luego quedarse muerta abajo del todo???, cuando te da el fallo de la llave"

Si quieres mas aclaraciones y mas rapidas, pasame un correo explicandome detalladamente lo que te ocurre, para que te de mas confianza lo que cambies.

correo.pers@hotmail.com, soy Victor

Espero haberte ayudado, dime cosas si lo solucionas eh???
 #625579  por Astur_8v
 02 Nov 2018, 02:16
victorbro escribió:
10 Jul 2012, 18:56
Hola buenas,

soy nuevo en el foro asi que me presentare primero. Soy Victor mi coche es un saxo vts 1.6 8v con 225.000 km y va como un tiro. Espectacular. No lo vendere nunca

Te comento, puede que la bobina al venir de otro coche de problemas con la ECU, ya que estos coches llevan instalado un inmovilidador electronico que hace bloquear las bobinas y la bomba de combustible en caso de que sea arrancado por algo que no este codificado en el sistema electronico del coche (llaves, trasponder, bobinas ....)

En cualquier caso si dices que te arranca a veces si, a veces no, prueba lo siguiento seran solo 15 euritos con IVA y lo haces tu:
debajo de la centralita hay un relé que se llama "relé doble". Te explico como funciona:
cuando pones contacto el trasponder reconoce tu llave (o no!!! en tu caso a veces si y a veces no), manda una señal al relé doble que hace que de corriente directa al circuito de la ECU el cual reconoce aquellos dispositivos que esten bloqueados y los desbloquea permitiendo que al tu dar al arranque, la gasolina fluya al inyector a la vez que las bobinas dan corriente a la bujia.

Cuando este rele falla, lo hace discontinuamente, a veces si y a veces no!!. Puede incluso que funcione cuando des al arranque el coche se ponga en marcha y de repente deje de funcionar marcandote una la luz naranja en el cuadro de instrumentos, y dejando el coche arrancado ya que las bobinas y la bomba estan desbloqueadas.

Se trata de una centralita ECU, sencillita y los programadores (es un cohe de 12000) a veces no tienen en cuenta todos los posibles fallos que pueden ocurrir y de que forma, tal que no se entiende porque con la llave encendida el coche me funciona pero las agujas del velocimetro se van abajo ... y todo eso.

Si tienes alguna duda mas dimelo o cuentame mas en profundidad que te ha ocurrido ultimamente

Saludos

LOS TALLERES SON UNOS ...... AYUDEMONOS ENTRE NOSOTROS. Yo para aprobar en el colegio tenia que estudiar, los mecanicos para ganarse la vida reparando coche que se pongan a ello, que se creen que estan con ciclomotores los torpes.
buenas a mi me pasa lo mismo con esa luz en mi saxo un 1.6 8v , le cambie el motor de arranque y le puse el del un 1.4 el del desguace me dijo que valia... el coche arranca pero me sale esa luz que antes no tenia... crees que puede ser por el motor de arranque