• cambio bomba gasoil y problemas xd

  • ¿Problemas mecánicos? Esta es tu sección

¿Problemas mecánicos? Esta es tu sección
 #622780  por javije1
 25 Ago 2017, 19:51
Buenas tardes,
resulta que he cambiado la bomba de gasoil del saxo 1.5d f2 ya que perdía un chorro de gasoil que daba gusto,
desmontaje y montaje de bomba y distribución todo correcto,
pero al arrancarlo ha empezado echar mucho humo negro y cuando soltaba el acelerador se paraba,
me imagino y si no me equivoco (corregirme si no es así) que tengo un punto adelantado o atrasado en la bomba, será mover un diente arriba o abajo hasta dar con el punto exacto, la bomba que he puesto es idéntica a la que he sacado, misma referencia,
el arranque para probarlo lo he hecho dos veces y ha hecho lo mismo, humo negro y soltar el pedal se para,
pero al volver a intentar arrancar por tercera vez giro la llave y me empieza a parpadear el testigo de la llave, no se apaga como siempre, claro, pues ya por mucho que le de no arranca,

en fin, para los entendidos haber si me echan un cable,
1. atrasada o adelantada la bomba haciendo lo que he dicho llegaría a solucionarlo?,
2. luz llave parpadeo, de repente hace eso, casualidad? o al estar descompensada la bomba ha hecho que parpadee y ahora si que no arranca?,

nada chicos, espero esa ayudita que tengo el saxito en medio de la entrada de casa levantado y apenas se puede pasar, jeje, la mujer ya me está poniendo mala cara al decirle que el coche se va a tirar ahí unos días xd :angry:

gracias de antemano!,
un saludo!.
 #622784  por javije1
 26 Ago 2017, 14:56
Buenas de nuevo,

bueno, hoy he podido averiguar algo al respecto,
con el tema del inmovilizador he aclarado algo, las dos primeras veces que arranqué el motor si que estaba la luz parpadeando del testigo de la llave, lo que pasa que tenia el brazo izquierdo en el volante mientras intentaba arrancar el motor y me impedía ver el testigo, supongo que el motor arrancó y se paró por que no daba paso de gasoil, arranco y se paró las dos veces al cebar la bomba, pero al quedarse sin gasoil pues se paró,
resulta que me da por pensar en enchufar el conector en la bomba que he sacado y para mi sorpresa al poner el contacto ya no salta el inmobilizador, es decir, giro el contacto y el testigo de la llave se apaga como siempre,
en deginitiva me da que pensar que la bomba de inyección vieja está configurada con la centralita del coche, no se, es lo que pienso,
he estado mirando detenidamente la bomba vieja y para acceder a donde se mete el cable (supongo que hay una electrocalvula dentro) hay una especie de tornillos inviolables, estoy por taladrar los tornillos y abrir la tapa para ver lo que hay y cambiarlo a la otra bomba, pero antes de hacer esto necesito una opinión vuestra,

respecto al humo cuando arranco creo que puede ser aire, una vez solucione lo anterior purgare los inyectores directamente y a ver que tal.
 #622787  por pollisaxo
 26 Ago 2017, 18:45
Buenas. Debajo de la tapa, creo recordar de otros hilos, solo está el tornillo donde se podría dar más paso al gasoil. La electrovalvula que lleva la bomba, está a la derecha según miras. En medio de las tuberías.
 #622792  por javije1
 27 Ago 2017, 14:16
Hola de nuevo,
gracias por responder!!,

a la bomba vieja he intentado abrir la tapa donde está la electrovalvula para sacar la solenoide (que supongo que es la que tiene la codificación del inmovilizador de la centralita) para ponersela a la bomba "nueva", pero despues de toda la mañana que me he tirado para romper los dos tornillos inviolables resulta que no se abre, se queda loca y lo que impide abrir la tapa del todo es un pasador que es imposible de sacar,
ya he desistido, y todo eso con la bimva en el banco de trabajo, ya no quiero ni pensar en desmontar por tercera vez la distribución para sacar la bomba nueva de inyección y empezar a intentar romper los tornillos de la tapa de la electrovalvula, no lo voy a hacer,
según me han dicho para que la electrovalvula y saltarse el inmovilizador hay que darle 12 voltios despues del contacto a la bobina, claro, esto sería una forma provisional para arrancar el motor, pero el testigo de la llave seguiría parpadeando y esto de cara a la ITV pues te lo tiran atrás,

dos preguntas:
1. para hacer el provisional de darle corriente a la electrovalvula, cual es el cable de los 3 que tiene el que tengo que alimentar, esto es para salir del paso claro,
los colores de los 3 cables del conector que van a la electrivalvula o solenoide de la bomba de inyección son:
marron
blanco/rojo
negro/rojo

2. Supongo que en un taller me podrán programar el inmovilizador del motor a la nueva bomba de inyeccion no?, si es así, mas o menos cuanto maso menos suelen cobrar por hacerlo?

ya estoy algo desesperado con el tema xd,
a ver si me podéis echar un cable poipu3

Gracias de nuevo!
 #622801  por javije1
 28 Ago 2017, 22:08
Buenas de nuevo,
pues el problema del inmobilizador resuelto, he cambiado la solenoide de la bomba original a la bomba buena, trabajo me ha dado pero al final lo conseguí,
ahora cuando arranco el motor no se para y el testigo de la llave se apaga como siempre,
el problema que viene ahora es que el motor cuando está en marcha es mut inestable y hecha muchísimo humo,
supongo que es lo que dije al principio del hilo que puede ser que esté un punto atrasada o adelantada,
mañana volveré por enésima vez a desmontar la distri de nuevo he intentar mover la polea de la bomba un diente de correa arriba o abajo a ver que tal,

opiniones a este punto porfa,
un saludo!
 #622818  por javije1
 30 Ago 2017, 11:52
Buenas de nuevo,
he conseguido tambien que el ralentí sea estable, he avanzado un diente la bomba y todo bien,
lo único que teoricamente me queda por hacer es evitar las humaredas que saca el tubo de escape xd,
en ralentí y acelerando un poco sale humo blanco, si le pego un pisotón sale humo negro que la de Dios,
como dices tendrá aire el circuito,
voy a ir purgando uno a uno desde el tubo metálico de entrada de gasoil al inyector a ver que tal,

otra pregunta,
hacía falta al cambiar la bomba también haber cambiado los cuatro inyectores,
es decir, saco bomba de un motor y dejo los inyectores de ese motor,
monto bomba "nueva" con los inyectores que estaban puestos, la bomba de inyección esta sacada de otro saxo igual, tiene las mismas referencias, pir lo tanto son iguales y supongo que no hay que cambiar los inyectores no?,

gracias!
 #622819  por pollisaxo
 30 Ago 2017, 12:32
Si son de la misma referencia no debería haber problema, a no ser que estuvieran muy sucios.
El humo blanco suele ser indicativo de quemar aceite....
 #622824  por javije1
 30 Ago 2017, 13:55
Creo bajo mi punto de vista que la bomba está fuera de punto, ya que con la bomba anterior todo iba perfecto, sin humos ni nada, vaya, lo típico de un diesel normal,

he purgado el aire y sigue igual, tira un humo espantoso y estoy viendo ta a los vecinos con mala cara xd,
todo eso a ralentí, si acelero parece Londres :( ,
ya no se que hacer, porque si lo llevo al taller me van a cobrar mas que vale el coche y no vale la pena,
claro, mas barato podía haber sido reparar la bomba original, pero no va a poder ser por manazas que soy, ya wue despues de romper los tornillos inviolables para sacar la bobina de la solenoide por el tema del inmovilizador no se me ocurrió otra que quitar los tornillos donde van los cuatro tubos que van a los inyectores y abrir esa tapa y se descuajeringo todo xd, salieron millones de piezecitas todas sueltas :fever: ,
por lo tanto ya no se que hacer :(
 #622830  por javije1
 31 Ago 2017, 11:46
Buenos días,
pues todavía no me doy por vencido!!,
voy a probar una última cosa antes de darlo por perdido,
lo único que me queda por hacer es tocar un poco el tornillo de regulación de caudal,, ya que creo que mete mas gasoil de la cuenta y no le da tiempo a quemarlo y por eso ese humo blanquecino con olor a gasoil,
pero para tocar este tornillo de regulación tengo que hacer previamente un "invento" para que una vez esté puesta la bomba de nuevo en el motor yo pueda acceder a ese tornillo, ya que con la bomba montada es imposible de acceder a el porque la tapa está puesta y por tanto no se puede regular, intentaré dejar la bomba sin esa tapa y que quede a la vista la solenoide y el dichoso tornillo,
ya contaré a ver que tal xd :blink:
 #622836  por javije1
 31 Ago 2017, 16:58
Bueno,
pues como dije antes, desmontaje de nuevo de la distribución y bomba inyectora,
Con la bomba otra vez en la mano hago el "invento" que comenté anteriormente, simplemente modifico herrajes de sujeción de la bomba al motor y tengo totalmente accesible el tornillo de regulación de caudal con la bomba montada en el motor, perfecto!!!,
ahora bien, prueba de fuego, pongo en motor en marcha y sin tocar nada de regulación sigue tirando esa humareda espantosa de antes, pues como ahora tengo la regulacion a mano y con el motor en marcha he conseguido regulando el caudal que se disminuyera el humo muy considerablemente, estoy medio contento porque creo que he avanzado bastante,
ahora estoy jugando con el ralentí y la regulación para intentar disminuir ese humo pero con las condiciines de motor estables,
de momento no ouefo decir mas, me he quedado sin batería de tanto arrancar el motor y ahora la estoy cargando de nuevo jejeje, estoy por poner la correa auxiliar para que se vaya cargando, pero no quiero montar nada todavía por si tengo que volver a sacar la distribución de nuevo,

en defititiva por lo que voy trasteando tengo que seguir jugando con la regulación y el ralentí, ahora bien, a unas malas que no pueda dejarlo bien al estar la regulación a mano pues creo que en un taller especializado en este tema metiendo la dichosa máquina pues podrá dejarla a punto sin desmontar nada,
en fin, voy a esperar que se carge la batería y a seguir probando,

ya iré dicuendo... :mf_bookread:
 #622846  por javije1
 01 Sep 2017, 12:28
Hola de nuevo,
pues regulando el tornillo he conseguido que no saliera apenas humo, pero he perdido una potencia descomunal, si lo pongo como estaba el motor reacciona bien con el provlema del humo,

pregunta:
es posible que los inyectores no estén calibrados a esta bomba?,
no se, desde mi ignorancia creo que es eso,
y si le hubiera puesto los intectores del motor donde saqué la bomba puede que hubiera ido bien?,
porque según he estalo leyendo por el foro que para ajustar la inyección hay que llevar la bomba y los inyecctores al bombero,

espero respuesta porfa
 #622858  por javije1
 03 Sep 2017, 14:37
Pues nada, despues de toda la parafernalia me da por tocar la polea de la bomba y solo era atrasarla xd, claro a ojo pues es muy dificil, pero fui atrasando la bomba hasta que dejorde salir humo y con la potencia normal del motor,
tanto quebradero de cabeza con el humo y al final pues era tocar la polea unos milímetros t se solucionó,
menos mal jejeje,
un saludo! :thumbup:
 #623457  por tex-mex
 03 Ene 2018, 20:20
HOla ,he estado leyendo tu problema con la bomba y me impresiona que sepas como ponerla y todo eso....mi Saxo 1.5 diesel con motor VJZ pierde gasoil y ya le he cambiado varias veces el alternador. He pensado en cambiarla y me dicen que busque el número de referencia y ahora mismo acabo de volver del coche y no se donde está...¿me podrías decir donde está , por favor?
 #623469  por pollisaxo
 05 Ene 2018, 00:46
Compi, para el tema de proteger el alternado, los fase 2 sacaban una tapa de plástico que se ponía encima y en caso de pérdida, no lo destroza.